Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Vacuum distributor with twin 40s
JeffHs

posted on 14/9/19 at 03:40 PM Reply With Quote
Vacuum distributor with twin 40s

I've got a no-vac Aldon distributor fitted to a mildly modded 1600 Pinto with twin 40s.
It can be a pig to start because of the high initial advance which makes the engine want to run backwards. It runs very well once it does start.
I've been considering putting the vacuum distributor back on to help with the starting problem.
My manifold (no idea what it is) has 2 offtakes, one on each of cylinders 1 and 4. Would those combined be suitable
for a vacuum signal to a vacuum Aldon distributor?

View User's Profile View All Posts By User U2U Member
rusty nuts

posted on 14/9/19 at 03:54 PM Reply With Quote
Would a higher torque starter motor help such as a starter for an automatic Pinto? Used to be a fairly common mod at one time
View User's Profile View All Posts By User U2U Member
snapper

posted on 15/9/19 at 06:48 AM Reply With Quote
2 is better than 1 for sure, but consider a Megajolt (or NoDiz) conversion where you can set the cranking advance for easier start.





I eat to survive
I drink to forget
I breath to wee my ex wife off (and now my ex partner)

View User's Profile View All Posts By User U2U Member
Dingz

posted on 15/9/19 at 08:01 PM Reply With Quote
The vacuum is created when the engine is running and the throttle is closed, then the advance occours, when you're trying to start it the advance will be more or less the static setting. So I can't see any advantage (sorry for the pun?) in fitting it.





Phoned the local ramblers club today, but the bloke who answered just
went on and on.

View User's Profile View All Posts By User U2U Member
britishtrident

posted on 15/9/19 at 08:33 PM Reply With Quote
This has always been problem with Ford I am pretty sure it could be worked around by modifying the distributer internnals to change the hand over between the light and heavy advance springs and the ammount of distributer advance but the ideal cure is an ignition system with programmable advance.

Vac adavance is really an economy device to allow very lean mixtures at light throttle opennings and on the overrun.





[I] What use our work, Bennet, if we cannot care for those we love? .
― From BBC TV/Amazon's Ripper Street.
[/I]

View User's Profile View All Posts By User U2U Member
steve m

posted on 16/9/19 at 07:34 AM Reply With Quote
I always had problems starting my tuned Xflow, it would turn over slowly, and take an age to fire
Until I fitted a high torque starter, wow, what a difference, and never had an issue after that

steve





Thats was probably spelt wrong, or had some grammer, that the "grammer police have to have a moan at




View User's Profile View All Posts By User U2U Member
jollygreengiant

posted on 16/9/19 at 05:04 PM Reply With Quote
The OTHER problem with (it is a biggie) running vaccuum to a distributor with twin (or even a single) 40DCOE (or similar) is that you need a vaccuum take off. So, you feed into ONE inlet tract. Good, BUT the vaccuum is erratic because it is ONLY off of one cylinder. This is highly likely to cause the failure of the vac unit it's self because of the high pulse rate of the vaccuum. PLUS it will cause a change in the fuel miture from that barrel on the carb. SO the cure is that you tap into ALL four inlet tracts, this WILL smooth out the Vaccuum, HOWEVER you will then get scavenging across all 4 carb barrels which will really mess with the fueling. you can get around this by using a LOT of one way non return valves, but then that just starts looking messy and gives more point to fail later.
As said, the best cure is to get a higher torque starter motor thereby ONLY having to fix the bit that is not working so well and leaving the bit that is working well, WELL alone. If It Aint Broke Dont Fix It.

JMHO

JGG

edit bit. When I ran a 2.0 pinto (ok I was using a 1.6 GT Head, same valves and porting but smaller combustion chambers took the C.R up to over 11:1, and that didn't help the starting) I used to have problems starting, but back in the 80's we didn't have a high torque starter option, just a BIGGER battery. but by god did it used to FLY.

[Edited on 16/9/19 by jollygreengiant]





Beware of the Goldfish in the tulip mines. The ONLY defence against them is smoking peanut butter sandwiches.

View User's Profile View All Posts By User U2U Member   jollygreengiant 's Aim This User Has MSN Messenger
rusty nuts

posted on 16/9/19 at 05:49 PM Reply With Quote
We did have higher torque starters for the Pinto engine in the 80s, as I pointed out earlier ,it came from an automatic
View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.