Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Capacitor Help
Irony

posted on 12/6/20 at 11:19 AM Reply With Quote
Capacitor Help

Workmate of mine went to a auction a bought a big air pump for inflating inflatable structures. Other pumps of the same type went for 400 and he got one for 70. Then he realised it was 'spares or repairs'.

Its a single phase 16amp socket thing a it is probably the simplest device I have seen. A big motor and radial fan without even a on/off switch. The motor spins freely without issue. The wiring looks solid and problem free. When plugged in there is no noise, no hum or indication of anything. The only part I am unsure about is this




I think its a capacitor but I don't really know much about them other than they act like a battery with small charges but can be discharged and recharged very fast.

Can they go wrong? Is it likely to be this? If so could someone provide me with a link so I can buy a new one?

View User's Profile View All Posts By User U2U Member
gremlin1234

posted on 12/6/20 at 11:49 AM Reply With Quote
its a motor start capacitor
https://uk.farnell.com/c/passive-components/capacitors/film-capacitors/motor-run-motor-start-capacitors?capacitance=36uf#

http://www.farnell.com/datasheets/2554423.pdf

edit, scroll down the page to see the 2 selected results
edit 2: this one has the spade terminals
https://uk.farnell.com/ducati/4-16-10-65-64/cap-36-f-450vac-5-pp-can/dp/2829378


[Edited on 12/6/20 by gremlin1234]

View User's Profile View All Posts By User U2U Member
rf900rush

posted on 12/6/20 at 12:39 PM Reply With Quote
If this cap fails the motor usually hums then get very hot or blows a fuse.
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
Theshed

posted on 12/6/20 at 04:12 PM Reply With Quote
The capacitor in a fan motor is often a split capacitor set up - you can google that. It is in series with an auxillary winding that acts out of phase with the main winding. If it blows the motor probably will not start but if you get it spinning by hand it will usually keep going.

Can you test the windings with a multimeter?

I been building a spray booth for a mate - we too have a burnt out fan motor. My mate put a normal run capacitor in to replace the existing one and it let out the magic smoke.....

View User's Profile View All Posts By User U2U Member
r1_pete

posted on 13/6/20 at 09:57 AM Reply With Quote
That looks like a split capacitor, 2 x 36 mic.

So its a start and run capacitor, one half feeding start windings the other run windings in the motor.

the motor has 2 sets of windings, start and run, start provides high torque to get the motor turning, and run...

A centrifugal switch switches the start windings off at about 75% speed, and the run windings continue.

The capacitors shift the phasing of the current to increase torque, some motors switch both capacitors in to start, some have dedicated start and run, without know which its hard to diagnose without looking at the wiring.

Its unlikely an o/c capacitor is your problem, more likely the centrifugal switch or start windings are at fault, sometimes spinning the motor will see it run, the spin doing the start windings job.

View User's Profile E-Mail User View All Posts By User U2U Member
40inches

posted on 13/6/20 at 11:16 AM Reply With Quote
quote:
Originally posted by Irony
Workmate of mine went to a auction a bought a big air pump for inflating inflatable structures. Other pumps of the same type went for 400 and he got one for 70. Then he realised it was 'spares or repairs'.

Its a single phase 16amp socket thing a it is probably the simplest device I have seen. A big motor and radial fan without even a on/off switch. The motor spins freely without issue. The wiring looks solid and problem free. When plugged in there is no noise, no hum or indication of anything. The only part I am unsure about is this




I think its a capacitor but I don't really know much about them other than they act like a battery with small charges but can be discharged and recharged very fast.

Can they go wrong? Is it likely to be this? If so could someone provide me with a link so I can buy a new one?


It looks to me as though the cap has popped, the lid should be flush with the body.
I have seen this 100's of times in Dishwashers, tumble dryers and auto washers.

View User's Profile View All Posts By User U2U Member
nick205

posted on 13/6/20 at 02:08 PM Reply With Quote
It looks a fairly hefty capacitor and I'd think quite expensive to source.
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Irony

posted on 17/6/20 at 01:29 PM Reply With Quote
I can confirm as 40inches suggested its burst up. The top has popped slightly and the bottom is bulging. Now to source one.
View User's Profile View All Posts By User U2U Member
40inches

posted on 17/6/20 at 02:06 PM Reply With Quote
quote:
Originally posted by Irony
I can confirm as 40inches suggested its burst up. The top has popped slightly and the bottom is bulging. Now to source one.


Amazon or ebay will have loads, should be around 10. I used Ducati manufactured ones, better than the cheap Chinese crap!

View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.