Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Computer expert required
myke pocock

posted on 12/8/17 at 08:08 PM Reply With Quote
Computer expert required

Just recently an issue has occurred with my computer. The standard arrow and pointing hand shows on the screen when using the mouse but as soon as I use the wheel on the mouse it changes to a small rectangle with an up/down arrow on the right hand side of the rectangle and a pointing finger at the arrow. I have tried to reset the mouse but it still occurs whenever I use the wheel and then doesnt change. Very annoying. In thick persons language can anyone tell me how to sort it!!! PLEASE!
View User's Profile E-Mail User View All Posts By User U2U Member
miskit

posted on 12/8/17 at 08:25 PM Reply With Quote
This usually changes when you press the mouse wheel - (as if it was a button) and is used to scroll up and down by moving the mouse. Some mice it is click on/off to switch , others it is press and hold.

If you are not pressing the mouse wheel or it will not click off, then it may have been pressed and is now stuck down, check to see if there is any thing preventing it from coming back up (bit of dirt, oily rag, swarf..)

Hope that helps

[Edited on 12/8/17 by miskit]

View User's Profile View All Posts By User U2U Member
gremlin1234

posted on 12/8/17 at 11:01 PM Reply With Quote
quote:
Originally posted by miskit
This usually changes when you press the mouse wheel - (as if it was a button) and is used to scroll up and down by moving the mouse. Some mice it is click on/off to switch , others it is press and hold.

If you are not pressing the mouse wheel or it will not click off, then it may have been pressed and is now stuck down, check to see if there is any thing preventing it from coming back up (bit of dirt, oily rag, swarf..)

Hope that helps

[Edited on 12/8/17 by miskit]

yep, try a different mouse,
then throw the old one at the wall, - it wont make it work, but you will feel better

EDIT:
if its a wireless mouse, you could try replacing its battery first...

[Edited on 12/8/17 by gremlin1234]

View User's Profile View All Posts By User U2U Member
Nathsx

posted on 12/8/17 at 11:31 PM Reply With Quote
quote:
Originally posted by gremlin1234
quote:
Originally posted by miskit
This usually changes when you press the mouse wheel - (as if it was a button) and is used to scroll up and down by moving the mouse. Some mice it is click on/off to switch , others it is press and hold.

If you are not pressing the mouse wheel or it will not click off, then it may have been pressed and is now stuck down, check to see if there is any thing preventing it from coming back up (bit of dirt, oily rag, swarf..)

Hope that helps

[Edited on 12/8/17 by miskit]

yep, try a different mouse,
then throw the old one at the wall, - it wont make it work, but you will feel better

EDIT:
if its a wireless mouse, you could try replacing its battery first...

[Edited on 12/8/17 by gremlin1234]


Before the above take a clenched fist and hulk smash the top of it, could dislodge the stuck button. sometimes i find pushing the scroll wheel right or left can help too.

View User's Profile View All Posts By User U2U Member
FuryRebuild

posted on 13/8/17 at 10:11 AM Reply With Quote
Or you've set scroll-lock on on the keyboard by accident.





When all you have is a hammer, everything around you is a nail.

www.furyrebuild.co.uk

View User's Profile Visit User's Homepage View All Posts By User U2U Member
myke pocock

posted on 13/8/17 at 03:39 PM Reply With Quote
Thanks for the replies. Turned out to be a fooked mouse.
View User's Profile E-Mail User View All Posts By User U2U Member
FuryRebuild

posted on 13/8/17 at 06:22 PM Reply With Quote
I had an optical mouse that was expensive (50+) and it misbehaved a lot all of a sudden. I was going to chuck it and realised a cat hair had got over the sensor. One hard blow later and it worked well ever since.





When all you have is a hammer, everything around you is a nail.

www.furyrebuild.co.uk

View User's Profile Visit User's Homepage View All Posts By User U2U Member
miskit

posted on 14/8/17 at 07:38 AM Reply With Quote
That's odd, whenever I give electronics a "hard blow" they never work again
View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.