Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Zetec oil pressure thread?
adithorp

posted on 4/5/20 at 10:35 AM Reply With Quote
Zetec oil pressure thread?

Anybody know what thread the oil pressure sensor thread is on a black-top zetec? 1/8" or 10mm?





"A witty saying proves nothing" Voltaire

http://jpsc.org.uk/forum/

View User's Profile View All Posts By User U2U Member
flak monkey

posted on 4/5/20 at 10:39 AM Reply With Quote
Sure it's 1/4 NPT





Sera

http://www.motosera.com

View User's Profile Visit User's Homepage View All Posts By User U2U Member
adithorp

posted on 4/5/20 at 11:43 AM Reply With Quote
Now you say it 1/8" seemed odd when I typed it but I put that as I'd looked for sensors for a VDO gauge in Europa Spares and they listed 10mm and 1/8" as options.

Also any idea what max pressure on black-top? Not my car and the gauge I've been supplied with us 0-5bar





"A witty saying proves nothing" Voltaire

http://jpsc.org.uk/forum/

View User's Profile View All Posts By User U2U Member
flak monkey

posted on 4/5/20 at 11:51 AM Reply With Quote
Most gauges go up to about 5 bar (70psi). Probably be that or higher on a cold start with max when hot about 50-55 assuming it's got a std oil pump etc.





Sera

http://www.motosera.com

View User's Profile Visit User's Homepage View All Posts By User U2U Member
obfripper

posted on 4/5/20 at 12:33 PM Reply With Quote
My smiths mechanical gauge goes to 7bar/100psi, cold idle is 60psi, cold 3000rpm+ is 100psi, hot idle is 40psi, hot 3000rpm+ is 90psi.

I have run 5w40 fully synthetic oil for about 6 years, previously with 5w30 it used to be 80psi cold & 60psi max when hot, however that was with a 100k mile block that was foobard, the current short block has only covered 10k.

Dave

View User's Profile View All Posts By User U2U Member
SJ

posted on 4/5/20 at 01:29 PM Reply With Quote
Mine reads high when cold on 5/30 fully synth - 115psi+.

When hot about 40 at idle and 80 as revs rise.

View User's Profile View All Posts By User U2U Member
hardingnick

posted on 4/5/20 at 03:05 PM Reply With Quote
As above, its 1/4 NPT
View User's Profile Visit User's Homepage View All Posts By User U2U Member
adithorp

posted on 5/5/20 at 12:43 PM Reply With Quote
Looking at Dave's figures, we might have an issue with the supplied 5bar gauge. That's 72.5psi and so well under what he's seeing at 3000rpm hot. Looks like 0-10bar would be needed.

Funny how you can maintain these engines day in day out in tin-tops but then find a whole load of details you don't (need to) know once you put one in a kit.





"A witty saying proves nothing" Voltaire

http://jpsc.org.uk/forum/

View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.