Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: vauxhall astra problem
aaron bassett

posted on 25/5/08 at 04:41 PM Reply With Quote
vauxhall astra problem

i have a vauxhall astra 1.7 turbo diesel 2003 reg i have a problem atm. it started with the abs light comming on now and then but now my speedo has stoped working can some one help me please

Thanks

View User's Profile E-Mail User View All Posts By User U2U Member
MikeR

posted on 25/5/08 at 04:46 PM Reply With Quote
abs and speedo use the same sensor.

If its just the abs light on its likely to be the right (off side) abs sensor. if you loose speedo then its the left hand (near side) sensor thats failed.

Check the wiring first. Then don't go to vauxhall or a parts company. You have to buy a complete hub (i kid you not) and you're looking at LOTS of money. Find a vauxhall specialist and call them (150 to 200 quid i think). They'll hopefully be sensible enough to import the hubs direct from opel and pay around 50 quid for the same part.

Mine was on the way out but lasted long enough for me to part ex. I had speed camera detector that gave me a speed reading and i memorised different speeds in different gears against revs.

View User's Profile View All Posts By User U2U Member
aaron bassett

posted on 25/5/08 at 04:55 PM Reply With Quote
i can hear a ticking sound coming from the off side thought it was a stone in the tread but was no stone it the tread

[Edited on 25/5/08 by aaron bassett]

View User's Profile E-Mail User View All Posts By User U2U Member
aaron bassett

posted on 25/5/08 at 09:36 PM Reply With Quote
just took it out went quite fast over a speed bump and the speado started working again and abs light went out
View User's Profile E-Mail User View All Posts By User U2U Member
DIY Si

posted on 25/5/08 at 09:45 PM Reply With Quote
Sounds like a loose wiring connector or just some crud blocking the sensor. Glad it's fixed itself!
View User's Profile E-Mail User View All Posts By User U2U Member   DIY+Si 's Aim
aaron bassett

posted on 26/5/08 at 07:44 AM Reply With Quote
its gone again
View User's Profile E-Mail User View All Posts By User U2U Member
Mark Allanson

posted on 26/5/08 at 09:20 AM Reply With Quote
find another speed bump





If you can keep you head, whilst all others around you are losing theirs, you are not fully aware of the situation

View User's Profile Visit User's Homepage View All Posts By User U2U Member
aaron bassett

posted on 26/5/08 at 09:43 AM Reply With Quote
sounds like a plan to me lol
View User's Profile E-Mail User View All Posts By User U2U Member
aaron bassett

posted on 12/6/08 at 07:07 AM Reply With Quote
i have just changed the wheel bearing got one for 30. Borrowed my mates snapon computer plugged it in and it said no comunication to near side abs sensor. so i chanded it on that side and it is all sorted now thought i would in form every one on here and say thanks to eevey one who helped


THANKS

[Edited on 12/6/08 by aaron bassett]

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-12 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.