Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Horrible noise made when back off accelerator at speed
Westy144

posted on 31/7/13 at 02:51 PM Reply With Quote
Horrible noise made when back off accelerator at speed

Hi all. I'm getting a weird noise from my car when I come off the accelerator, it's a Westfield megablade. The noise doesn't happen when I accelerate,it's just when I come off. Usually at high ish speeds (40mph) The guy at the MOT garage said its probably something gearbox related. Has anyone else had this? Any help would be appreciated as its really annoying and sounds dreadful.
View User's Profile View All Posts By User U2U Member
Jon Ison

posted on 31/7/13 at 02:59 PM Reply With Quote
All/any gear? Prop shaft ok, all bolts tight? Just a thought.
View User's Profile View All Posts By User U2U Member
twybrow

posted on 31/7/13 at 03:04 PM Reply With Quote
As above, check your prop shaft bolts, and hub adapter is tight.

Can you pin it down to front or rear? Ie could it be your diff? Does it make the noise with the clutch in as well? Have you tried going into neutral whilst moving, and seeing if you still get the noise?

View User's Profile View All Posts By User U2U Member
Norfolkluegojnr

posted on 31/7/13 at 03:11 PM Reply With Quote
clutch possibly? I had a weird noise on an MX5 previously that turned out to be the springs in the clutch plate. It only resonated at certain points, mainly on over run. Sounded like a load of nuts in a biscuit tin.

does it make noise when out of gear at the speeds?

View User's Profile View All Posts By User U2U Member
swanny

posted on 31/7/13 at 03:15 PM Reply With Quote
what kind of noise? whiny diff?
View User's Profile View All Posts By User U2U Member
YQUSTA

posted on 31/7/13 at 03:29 PM Reply With Quote
My friend has exactly the same problem.

We swapped the diff - no difference

Raw changed a drive shaft that had shredded itself - no difference

Raw then changed the diff - no difference

We have heard that it maybe gearbox and is normal on the blade but i'm still unsure what it is.





"If in doubt flat out"

Colin McRae

View User's Profile View All Posts By User U2U Member
zoidy

posted on 31/7/13 at 04:12 PM Reply With Quote
I had a similar thing 2 months ago, all of a sudden the engine/gearbox started to make a horrible clunky noise in 3rd when lifting the foot off the accelerator.
Not too concerned as it was driving exactly the same as before, but a month ago on a trackday, the gearbox just gave up and punched a nice hole through the compartment (complete loss of drive and oil).

But that could also be specific to my engine as it was a really "special" one.
My new blade engine sourced and installed by Andy Bates doesn't have this noise, obviously

Good luck with yours, but you will probably have to have a close look at the gearbox internals.

View User's Profile View All Posts By User U2U Member
Westy144

posted on 31/7/13 at 04:42 PM Reply With Quote
Thanks for all the replies. When I got the car the guy said it was because the diff was set to lock very quickly so was making the noise,but I could get it set looser and wouldn't make the noise,could that be it? It makes the noise in all gears and only when I back off the accelerator in gear. I haven't tried whilst in neutral,can do at the weekend. Had prop shaft checked and they said it was very loose so tightend that all up but it still makes the noise after. I would say the noise comes from the rear of the car,all i can explain it as is like metal on metal?

Appreciate your help though. Expect it's going to have to go into a specialist but I was just wondering if this is common so I can have bit more knowledge before taking it anywhere.

View User's Profile View All Posts By User U2U Member
Westy144

posted on 31/7/13 at 04:43 PM Reply With Quote
O and it drives absolutely normally,it just makes this horrible noise.
View User's Profile View All Posts By User U2U Member
dave_424

posted on 31/7/13 at 04:52 PM Reply With Quote
Describe the noise in more detail, is it a thunk kind of noise, or a continuous kind of noise?
View User's Profile View All Posts By User U2U Member
Westy144

posted on 31/7/13 at 05:05 PM Reply With Quote
It's a continuous noise,only stops when I accelerate or going very low speeds. It's like a metal shearing noise grinding on metal is what it sounds like. kind of like two metal plates grinding together. I also checked the oil yesterday and that's all ok. I tried record it but its hard to hear over the wind noise on audio.
View User's Profile View All Posts By User U2U Member
IanG1

posted on 31/7/13 at 05:09 PM Reply With Quote
Out of interest, you running a reverse gearbox?
View User's Profile View All Posts By User U2U Member
Westy144

posted on 31/7/13 at 05:13 PM Reply With Quote
Yeah I have a electric reverse that has a cog that when you press the electric reverse button the cog goes onto the prop shaft and spins it in reverse. Could that be it?..
View User's Profile View All Posts By User U2U Member
jiwillia

posted on 31/7/13 at 05:27 PM Reply With Quote
quote:
Originally posted by Westy144
Hi all. I'm getting a weird noise from my car when I come off the accelerator, it's a Westfield megablade. The noise doesn't happen when I accelerate,it's just when I come off. Usually at high ish speeds (40mph) The guy at the MOT garage said its probably something gearbox related. Has anyone else had this? Any help would be appreciated as its really annoying and sounds dreadful.



Wheel bearing?

View User's Profile Visit User's Homepage View All Posts By User U2U Member
jacko

posted on 31/7/13 at 05:48 PM Reply With Quote
What diff has it [ sierra ] ? has the bolts come loose that hold it to the chassis ?
could it be a bearing in the diff ?
are the brakes ok could they be catching in any way [calipers coming loose ]

View User's Profile View All Posts By User U2U Member
Westy144

posted on 31/7/13 at 06:09 PM Reply With Quote
Its a Quaife LSD diff, live axle. Clutch played diff. The car just got through MOT yesterday and they didn't say anything about breaks or wheel bearings so can probably rule that out.
View User's Profile View All Posts By User U2U Member
IanG1

posted on 31/7/13 at 07:28 PM Reply With Quote
quote:
Originally posted by Westy144
Yeah I have a electric reverse that has a cog that when you press the electric reverse button the cog goes onto the prop shaft and spins it in reverse. Could that be it?..


Doubt it with that set up, if like me you had an inline reverse gearbox they clunk,whine and make all sorts of noises.

View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.