Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: espace 2007 2.0dci hissing??
richard thomas

posted on 2/10/14 at 06:49 PM Reply With Quote
espace 2007 2.0dci hissing??

Hallo all,

Wondering if anyone is in the trade with Renault...?

I have a 2007 2.0dci 173bhp espace.....recently encountered power loss with a hissing sound - sounds like it's steam powered, it's there all the time even when idling and on overrun but very much louder when accelerating....

It's obviously (I think) a boost leak, and sounds like it's coming from the rear of the engine. very noticeable from the wheelwells, less so from the engine bay, but then it's masked by the engine diesel noise there.

I've checked all the boost hoses from the turbo to the intake, and even replaced the intercooler as that had a very small leak evident with a bit of soapy water....changing that has just made the hissing louder.

For the life of me, I cant see what else there is in the intake system that could leak...other than the turbo at the back of the engine, all the pipework is at the front, and I've checked all that. Cant seem to see any other pipework that comes from the turbo....

I'm looking to knock up a pipe to apply air pressure directly to pipe that exits the intercooler to allow me to pressurise the system without the engine running....should make it easier to locate the 'hiss'.....?

However in the meantime I cannot find any schematics to look at the head design....I'm wondering if its possible for air to escape the head after the inlet manifold....again, the manifold is at the front and no leaks evident....or if the turbo could leak from the impellor body? Hoping it's not the turbo cos that's an engine out job.....

Anyone familiar with this engine, or know of any similar cases? Any ideas?

Cheers, Rich.

I know that the older 2.2 and even the 1.9 engines had a terrible reputation, but this engine is supposed to be reliable in comparison.....I knew I shouldn't have bought it :-(

View User's Profile View All Posts By User U2U Member
Ben_Copeland

posted on 2/10/14 at 07:25 PM Reply With Quote
Have you checked the vacuum takeoff for the brake servo. Hissing from the brake servo is fairly common for scenics





Ben

Locost Map on Google Maps


Z20LET Astra Turbo, into a Haynes Roadster

Enter Your Details Here
http://www.facebook.com/EquinoxProducts for all your bodywork needs!

View User's Profile View All Posts By User U2U Member
richard thomas

posted on 2/10/14 at 07:46 PM Reply With Quote
Fair one Ben, never thought of that......
View User's Profile View All Posts By User U2U Member
richard thomas

posted on 2/10/14 at 08:03 PM Reply With Quote
Although I think these things might have a vacuum pump.........
View User's Profile View All Posts By User U2U Member
turbodisplay

posted on 2/10/14 at 10:14 PM Reply With Quote
Check the injectors. My guess is a seal has gone. Guess how I know this!
NOTE:This user is registered as a LocostBuilders trader and may offer commercial services to other users
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
richard thomas

posted on 2/10/14 at 10:27 PM Reply With Quote
quote:
Originally posted by turbodisplay
Check the injectors. My guess is a seal has gone. Guess how I know this!


Nice one, I certainly will...

I did ponder this tonight....not sure where the injectors are on this thing.....somewhere awkward no doubt...

Was yours a 2.0dci by any chance?

[Edited on 2/10/14 by richard thomas]

View User's Profile View All Posts By User U2U Member
Andi

posted on 2/10/14 at 10:38 PM Reply With Quote
As with all engine noises, I would be tempted to try the bit of hose pipe in the ear job. Should get a much narrowed down version of where it is coming from.
And as always.... beware of moving parts.

Andi

View User's Profile E-Mail User View All Posts By User U2U Member
richard thomas

posted on 2/10/14 at 11:00 PM Reply With Quote
quote:
Originally posted by Andi
As with all engine noises, I would be tempted to try the bit of hose pipe in the ear job. Should get a much narrowed down version of where it is coming from.
And as always.... beware of moving parts.

Andi


I did try....nearly deafened by diesel clatter :-)

View User's Profile View All Posts By User U2U Member
richard thomas

posted on 2/10/14 at 11:39 PM Reply With Quote
I forgot to mention that I have the regenerate fap and check injectors warnings too.....after a lot of research tonight I think that my fap filter is blocked....which may lead to the boost noise I can hear......I cant find a post that describes my fault exactly re the noise....and for the life of me cant work out how the engine maybe dumping boost overboard....but it needs a long run to clear the fap filter, unless its already too full of soot :-(
View User's Profile View All Posts By User U2U Member
richard thomas

posted on 4/10/14 at 07:12 PM Reply With Quote
Quick update in case anyone is interested or affected by similar in future....

Having given the car a damn good thrashing at speed for 70 miles, the boost magically re-appeared and the hissing disappeared....from a comment on a Renault forum it's possible for the particulate filter to get so clogged that the exhaust gasses escape from a gasket before the filter in the exhaust system.......which sounds logical to me....

So fault cleared, however today the 'check emissions' warning came on.....not sure what the hell that is about, but it needs to see a Renault dealer I guess.....I can only imagine that the soot I burnt off during my high speed dash has affected a sensor or something........the 'check FAP, check Injectors and Emissions' warnings are 'hard latch' warnings I would imagine, designed to up the Renault profits.....

Joys of motoring.....

View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.