Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Sierra Steer_Col_Switches - Spring Clip Thingy??
Dick Axtell

posted on 20/7/19 at 03:04 PM Reply With Quote
Sierra Steer_Col_Switches - Spring Clip Thingy??

Hello Locosters and - (b)(I)HELP(/I)(/b)

After working on my dashboard, replacing a fuel gauge, refixing wiring etc., I am now in the process of putting everything back together. Have re-fitted the steering column indicator and light switches. Have forgotten exactly what goes where, with some smaller parts.

In particular, the "inverted W shaped" spring thingy, which I've shown in the attached image. Should it sit inside the switches, or sit astride them? Your help/advice would be much appreciated.

Col_Switches_Spring
Col_Switches_Spring






Work-in-Progress: Changed to Zetec + T9. Still trying!!

View User's Profile Visit User's Homepage View All Posts By User U2U Member
jwallbank

posted on 20/7/19 at 04:47 PM Reply With Quote
Spring clip thingy

I've found a drawing in the Sierra Manual that may be of help. Looks like a slightly different model than yours but might help.

Not been successful at inserting it in the reply but have a look in my photo archive - Misc section, it's in there.

John W

View User's Profile E-Mail User View All Posts By User U2U Member
Dick Axtell

posted on 20/7/19 at 07:46 PM Reply With Quote
Hi John W. Thanks for your reply. That diagram (image 121844), is very helpful.





Work-in-Progress: Changed to Zetec + T9. Still trying!!

View User's Profile Visit User's Homepage View All Posts By User U2U Member
big_wasa

posted on 21/7/19 at 01:48 PM Reply With Quote
Mounts across the two top bolts of the switch gear.


View User's Profile View All Posts By User U2U Member
Dick Axtell

posted on 21/7/19 at 02:33 PM Reply With Quote
quote:
Originally posted by big_wasa
Mounts across the two top bolts of the switch gear.




Thanks for this very useful image. All is now clear (as far as these switches are concerned!!).





Work-in-Progress: Changed to Zetec + T9. Still trying!!

View User's Profile Visit User's Homepage View All Posts By User U2U Member
gremlin1234

posted on 21/7/19 at 03:05 PM Reply With Quote
quote:
Originally posted by jwallbank
Not been successful at inserting it in the reply but have a look in my photo archive - Misc section, it's in there.


find the picture in your archive, and copy the 'forum code' it looks like "[pg!]121844[/pg!]" but without the ! marks
Description
Description

View User's Profile View All Posts By User U2U Member
jwallbank

posted on 21/7/19 at 03:29 PM Reply With Quote
Thanks for that, not sure what I was doing wrong!

Description
Description

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.